Иконка ресурса

XenForo 2.2.0 Beta 2

Это бета-версия форума. Она официально не поддерживается
Не рекомендуется устанавливать её на рабочие проекты.

Плагины и сторонние стили могут работать с ошибками или не работать вовсе после обновления до 2.2. Вы должны тщательно протестировать свои плагины и стили или ждать обновлений для них от авторов. Будьте особенно осторожны с плагинами, которые охватывают функции, аналогичные тем, которые были добавлены в версию 2.2; они могут конфликтовать с основными данными XenForo.

Системные требования для её установки:
  • PHP 7.0 или новее
  • MySQL 5.5 и новее
Примечание: Здесь изменены только требования к версии PHP. Однако, даже если вы используете PHP 7.0, мы настоятельно рекомендуем обновить до PHP 7.4 при первой возможности для улучшения скорости, безопасности и стабильности. Мы также рекомендуем MySQL 5.7 / 8.0 (или эквивалент).
XenForo 2.1.0 Beta 2 от XenForo.Info, в которой были исправлены ошибки, обнаруженные в Beta 1.
А в частности данная ошибка - XenForo 2.1.0 Beta 1 & Add-ons 2.1.0 Preview 1 Released (unsupported).
И всем кто успел обновить рабочие проекты (хотя это никогда на данном этапе не рекомендуется), рекомендуется откатиться из бекапа и обновиться заново, так как исправление достаточно значительно.

И для тех кто впервые качает или вообще не знает про изменения и нововведения в XF2.1, рекомендуем почитать по ссылкам ниже.
Про изменения и новые функции можно почитать в данном разделе - Новости XenForo.
Или вот прямые ссылки для ленивых:
  1. XenForo 2.1: Font Awesome 5, Управление кнопками редактора, поддержка Markdown и многое другое!
  2. XenForo 2.1: Предпросмотр URLs, улучшенная поддержка Emoji и возможность загрузки видео
  3. XenForo 2.1: Улучшение очереди модерирования, UI твики настроек админки, Кэширование гостевой страницы и многое другое!
  4. XenForo 2.1: Реакции
  5. XenForo 2.1: Что нового для разработчиков в XF 2.1?
  6. XenForo 2.1: REST API
  7. XenForo 2.1: Обновление в один клик и установка/обновление дополнений из ZIP-архивов
  8. XenForo 2.1: Закладки для контента и новая возможность поделится сообщением, в социальных сетях и не только
  9. XenForo 2.1: Офф форум уже обновился до XF2.1 и вместе с этим были рассмотрены ещё ряд улучшений
Системные требования для её установки:
  • PHP 5.6 или новее
  • MySQL 5.5 и новее
Примечание: Здесь изменены только требования к версии PHP. Однако, даже если вы используете PHP 5.6, мы настоятельно рекомендуем обновить до PHP 7.2 при первой возможности для улучшения скорости, безопасности и стабильности. Мы также рекомендуем MySQL 5.7 / 8.0 (или эквивалент).

https://xenforo.info/resources/xenforo-2-1-0-beta-2-nulled-by-xenforo-info.7485/
XenForo 2.0.10 теперь доступен для загрузки. XenForo 2 теперь предоставляем администраторам возможность посмотреть полезную информацию о сервере. На главную страницу панели управления добавлен новый блок "Данные о сервере". Он отобразит информацию о сервере, на котором работает XenForo. Так же информация в данном блоке сообщит Вам о том, что Ваша текущая версия PHP достаточна для корректной работы всех текущих и будущих функций XenForo. Кроме того, на главной странице панели управления теперь также отображается сообщение в том случае, если Ваша конфигурация сервера не соответствует минимальным требованиям для корректной работы XenForo. Это может произойти, например, если определённые расширения отключены или Вы перешли на другой сервер с момента установки или последнего обновления XenForo.
Вверх